MP martiiGit by FFTeam 12-12-2013 für GMOne, Triplex, Alien 2 alle 7162 Receiver

    MP martiiGit by FFTeam 12-12-2013 für GMOne, Triplex, Alien 2 alle 7162 Receiver

    Danke an Martii, Schufti, sowie an alle die mithelfen 1:0160

    neues:
    - Feed blaue Taste > scripte > logos laden
    - Feed Blaue Taste > scripte > Senderliste laden
    - neue Oscam
    - schneller zappen
    - P+ und P- Taste für ein User reingemacht (dadurch geht hoch runter im kreuz nicht - ist änderbar in menü >einstellung >tasten)
    - vieles mehr unter der Haube neu was man nicht so sieht
    -xupnpd geht aktuell nicht (weiß noch nicht warum) normalerweise über ip:4044 aufrufbar
    -----------------------------------------------------------------------
    - Senderlistenupdater eingebaut für Sat, KabelDE, UM (um,kabelde hab ich nur noch keine Listen auf dem Feed)
    - logos neue zugefügt
    - neue Senderliste
    - Startlogo zugefügt
    - neu add 3GP und ogm
    - nkparser, gui / moviebrowser: Verbesserung
    - display mini flatter fix
    - changelog - hab an Optik geschraubt mal sehn wie sie jetzt aussieht
    - fixe für crash nach Verstellen der % Schrfift etc.
    - und etliches mehr was man nicht im Menü sieht
    - Fritzcall mit lua klappt nun (Danke an ultimul)
    - oscam mit emu aufrufbar - menü >flex >emu > oscam
    - oscamemu = ymodt49
    - Netzkino cache einstellbar
    -Youtube nun auch mit Vorschau
    - neu Netzkino mit suchfunktion nach mehreren Kategorien Menü >multimedia >netzkino> menütaste >kategorie-auswahl z.b. familienkino dann suche starten
    - neue Satelites.xml
    - mehrere Webtvlisten zugrfügt - 1 ist aktuell nur geladen, die anderen per menü einfach zufügen
    - neu Tuner Treiber + fix avatar2, alien2, GM one
    - Fritzcall per Lua (blau fritzcall) müsste nun klappen (bitte testen und berichten in ein neuen Thread in diskussionen)
    - Display erweitert (wird noch komplett gehen per Updates)
    - Webtv in Kanalliste drinne
    - Wlansuche (in kernel vorher sein chip aktivieren)
    - Menü > Einstellung> LED > hier neues einstellbar
    - [Plugin] Youtube-Favoriten V.0.5 by musicus / zur Verwaltung der Suchbegriffe aktualisiert
    - Dolby Digital Plus, EAC3
    - ymod t49
    - oscamemu zugefügt
    - neue Logos eingefügt z.b. welt der wunder etc.
    - [Plugin] Youtube-Favoriten V.0.4 by musicus / zur Verwaltung der Suchbegriffe aktualisiert
    - jffs2 zugefügt (müsste klappen)
    - CEC Fix (klappt)
    - oscam = oscamemu und oscamemu=t48
    - FB spark alt/neu zugefügt Webif thx ultimul
    - Picons aktualisiert
    - [Plugin] Youtube-Favoriten V.0.3 by musicus / zur Verwaltung der Suchbegriffe aktualisiert
    - gbox twin zugefügt 1 Aufnehmen und 1 angucken, oder 2 Aufnahmen halt
    - alle emus gehen jetzt, auch mgcam,camd3 etc.
    - 28.5 Judder behoben
    - [Plugin] Youtube-Favoriten V.0.2 by musicus / zur Verwaltung der Suchbegriffe zugefügt
    - Autotimer v0.18 zugeügt
    - fritzcall ungetestet zugefügt (hab kein fritz zum test)
    - grapf lcd fix (war aber schon immer so gesamten monate)
    - videosettings: add HDMI color format selection - das ist auch neu > menü > einstellung > video > hdmi nun umschaltbar - rgb u.s.w.
    - Treiber bei 7111 Tuner
    - Aufnahme fix - geht wieder
    - 2 mal oscam, normal und t44 startbar
    - viele neue Sachen intern, Renderer u.s.w.
    - update reicht - man muss nicht neues image aufspielen
    - neue Senderliste
    - neue logos zugefügt
    - auf Feed auch samba, ntfs und lua zum nachinstalieren
    - Fehler behoben sowie neues zugefügt Oscam t 40
    - auf Feed ist openVPN mit enable Password
    - youtube Player zugefügt und etliches mehr
    - neu multics zugefügt
    - neu lua per Onlineupdate zusätzlich installierbar
    - rass radio text - tv/radio taste dann z.b. SWR3 anwählen
    - sbox zugefügt (noch ohne config)
    - neuer Emu wicard (experimental!!!) der kann z.b. funcard machen, cs357, conax cas 7 u.s.w.
    -neu (blaue Taste) wWrowser -wer ne Tastatur hat kann bissel damit spielen, das ist kein chrom, firefox etc ersatz - Fragen dazu wie "wie kann ich surfen, fav speichern etc., sind derzeit sinnlos
    - neue emu t39 zugefügt S02,V13 gehen 1a freizuschalten
    - mir gefällt noch nicht so richtig langzeitbetrieb mit emu, da geht am besten mgcamd, bei anderen nach z.b. 35 std. harkt es da mal und neustart nötig
    -moviebrowser neuer Punkt - Analyse von TS-Dateien
    - im Ordner VAR/tuxbox/config liegen 2 listen für webtv -eine nur deutsche, eine mit allem möglichen
    - Aufnahmekorrigiert für Oscam
    - Aufnehmen dann Wiedergeben, direkt drunter ist die Taste zum spulen und das funktioniert bei mir
    -Libplayerfix
    -Streams gefixt
    - Senderliste gefixt
    -satelites.xml fehlt noch da sind bei Astra 2 Transponder nicht korrekt
    - für Plus Display test zwecks abschalten
    - Start/stop bei Video zeug
    - EPG erweitert - Menü >OSD>Kanalliste -aus, nur Sendungen, mit MINI-TV
    - Fortschrittsbalken umschaltbar
    - Blaue Taste Spiele
    - blaue Taste,neutrino Plugins, emu Punkt
    - AdZap (Werbezapper) ist mit drin
    - Flexmenue integriert (NeutrinoHD Plugins)
    - Movieplayer GOTO Funktion integriert
    - 3D-Modi Side-by-Side/Top-Bottom/Tiled
    - Einstellmoeglichkeiten fuers OSD
    - Infoviewer zeigt die korrekten Button-Bezeichnungen an
    - Lautstaerkeanhebung/-absenkung ist pro Audiokanal einstellbar
    - GraphLCD (das Billig-LCD, das es bei Pearl gab) wird unterstuetzt
    - HDMI-CEC ist integriert
    - Mount/Unmount im Laufwerk Menue
    - LED-Feedback beim Betaetigen der Fernbedienung
    - FreeSat und VIASat EPG werden unterstuetzt (auch MHWEPG, per Batchjob)
    - OSD-Anzeige fuer PSI-Settings (Farbton, Kontrast, ...)
    - Logos neutrino und E2-Picon werden unterstuetzt
    - Oscam aufruf IP:8888 webif oscam
    - ip normales webif neutrino
    - NTFS HDD koennen beschrieben werden (aber langsam !)
    - FTP Support, Rechte wie 755 koennen mit jedem FTP Programm gesetzt werden
    - WebTV +4 pornokanaele
    - UPnP Browser
    - TuxBox Commander
    - Tuxwetter
    - neue WLAN Treiber integriert
    - mehrere Sprachen

    Anleitung E2/Neutrino flashen:

    Zur Vorbereitung muss der Bootloader von [SPARK] auf [ENIGMA] umgestellt werden:
    - Geraet am Hauptschalter hinten ausschalten
    - beim Einschalten die Taste [OK] gedrueckt halten bis [FORC] im Display erscheint
    - nun mit der Pfeiltaste [V] nun [ENIG] auswaehlen und mit [OK] bestaetigen
    - Box flasht nun einige Sekunden
    - wenn fertig > Box ausschalten

    Flashen von Enigma2/Neutrino:
    - Ordner [enigma2] am USB Stick erstellen
    - entpacken und die beiden Dateien "e2jffs2.img" + "uImage" in den Ordner [enigma2] auf den Stick kopieren
    - Stick ans ausgeschaltete Geraet anstecken
    - beim Einschalten die Taste [OK] gedrueckt halten bis [FORC] erscheint
    - nun Pfeiltaste [>] druecken fuer Update vom USB-Stick > jetzt beginnt der Upload in den Flash, erkennbar an [U LD] im Display
    - das Geraet bootet anschliesend selbstaendig neu

    blaue taste > Flexmenue >emu - wunsch emu starten (oscam ip:8888 karte aktivieren fertig)
    Fragen zu oscam oder Emugedoehns im Bereich stellen, nicht hier

    die Scripte wie starte oscam etc sind nicht dazu gedacht ein emu auf dauer starten zu lassen
    nehmt DCC und bearbeitet einfach die ubouqets.xml oder ein editor
    Dateien wechseln im BINAR Modus z.b. filezilla steht auf Auto - das geht 100% in die Hose !

    1link1 download-drück-mich-liebevoll

    nach aufspielen startet direkt ARD HD

    Wer ein Update machen möchte - bitte bedenkt: wenn was eingebaut oder im Code umgebaut wird. erfolgt das oft in Etappen. Wenn ich damit nun baue kann es sein das von einer Funktion noch nicht alles im Code ist, deshalb keine Panik,
    sprich mit dem nächsten Update ist dann der Fehler weg. Also alles ganz normal
    Wer erwartet sofort bei jeden Update muss alles gehen, NEIN, dann spielt kein Update ein und wartet bis mal wieder ein gesamtimage hochgeladen wird.

    WICHTIG:
    Fragen die wirklich direkt das Image betreffen hier stellen
    alle anderen Fragen - Beispiele:
    - mein lua geht nicht das finde ich Skandal sowas anzubieten und nichts geht ...
    - mein wlan geht nicht
    - bei mir freezt ein Sender xy
    - User die ihre Senderliste ändern und dann gehen einzelne Sender nicht


    in familienforum.biz/board5-dvb/b…ceiver-tips-diskussionen/

    Thread eröffnen und stellen

    -----------------------------------------------------------------------------------------------------------
    USB Festplatte oder Stick anschließen
    Beispiel:

    -menü - multimedia - netzkino >
    -nun Menü Taste drücken - auf Cache gehen - nun auf media ok > wieder Menü dann auf SDA1 ok > wieder Menü dann netzkino-thumbnails ok
    - nun müsste nach jeweils einer Suche Vorschaubilder zu sehen sein

    -------------------------------------------
    Wegen Netzkino

    Menü > multimedia > netzkino > NUN menü taste > hier stellen wir ein

    max Anzahl der zu holenden Feeds 10 (oder 20 je nach euerer dsl leitung)
    Max Anzahl frührer Suchen 10
    gleichzeitige Verbindungen 4 (gehen auch mehr je nach dsl)
    protokoll bleibt so
    cache /media/sda1/netzkino... hier siehe oben den Beitrag
    -------------------------

    WEBTV:

    webtv liste lädt man über Menü >einstellung > webtv (man kann auch mehrere laden)
    webtvkanäle sind nun wie "normale" TV Kanäle in der liste, z.b. alle Kanäle
    ok taste > gelb > blau
    webtv -wenn das läuft - dann geht man so raus das man einfach auf FAV taste drückt und anderes tv programm wählt oder man drückt z.b. 1 für ARD
    ---------------------------
    Auf dem Feed: menü > taste2 > Aktualisierung > sind noch Pakete die man installieren kann, einfach auswählen, ok drücken dann neustart

    fer;nse;hensch;auen

    wichtig für den einen User mit GM one Kabel und mgcam
    es ist NICHT notwendig alte Vorgehensweise
    man geht in etc/modprobe.conf

    options stmdvb duckbox=0 ändern in options stmdvb duckbox=1
    speichern> fertig
    für gm one sat ist das nicht notwendig
    ich suche die datei, in der die soundlaustärke für AV-receiver zu den einzelnen kanälen gespeichert wird. ich denke das wurde bestimmt schon öfters gefragt, aber ich habe mich länger nicht mehr drum kümmern können. ich habe das problem, dass in der werbepause die lautsärke wesentlich lauter wird. drücke ich die grüne taste, kann ich dort den wert von 100 auf z.b. 200 ändern, wesentlich mehr bringt nichts. muss das aber für jeden kanal einzeln machen, damit die lautsärke in der werbepause nicht soviel höher wird. mich würde aber interessieren, wo das gespeichert wird, damit ich mir die datei sichern kann und das nach neuen updates nicht jedes mal wiederholen muss. vielleicht kennt ja jemand eine bessere möglichkeit um das zu umgehen, muss mich nochmal mit den allgemeinen soundeinstellungen beschäftigen.
    habe momentan eh das problem, dass ich im schlafzimmer den receiver geupdatet habe und nachdem einspielen meiner oscam dateien nichts mehr hell wird grummmel. finde mal wieder den fehler nicht :(

    ansonsten kann ich nur sagen top images die ihr baut, seitdem mache ich eigentlich nur das update über die feeds und interessiere mich für kein anderes image mehr. finde es aber wichtig in regelmäßigen abständen nochmal komplett neu aufzusetzen.
    GM TripleX

    martii schrieb:

    @sasquuatch: /var/tuxbox/config/zapit/volume.conf

    Gespeichert werden "nur" die von den Defaults (-> Audio-Menü) abweichenden Werte.

    danke für die antwort, aber irgendwas geht da nicht, muss ich noch ein wenig weiter testen. ich sicher mir immer den ganzen ordner und überspiele den auch so. dann kanallisten neu laden und auch einen neustart. eigentlich sollten die alten werte wieder da stehen, war irgendwie nicht so. aber weil ich soviel probleme gerade mit meinem oscamkrempel habe, muss ich das nochmal ordentlich machen, erst kanäle dann oscam. hatte jetzt auch mal gestetet die werte per hand auf 500 zu stellen, hat nix genützt. lag eventuell daran, dass ich erst kanallisten neu starten muss und dann neustart. oh man, renovieren und technikkram gleichzeitig lösen geht einfach nicht und jetzt kommt auch noch weihnachten und ich habe null geschenke, aber welcher mann hat nicht diese probleme :P :D

    Richter-Thomas schrieb:

    ich wollte dazu eigentlich kein wort schreiben, nur soviel
    werbung das die lauter ist - kann man mit keiner einstellung ändern, denn die senden ja werbung exact selbe tonspur wie den film,sendung auch

    abhilfe würde nur autogain machen wie beim ac3 filter..... (aber das ist ein anderes Thema)

    danke für deine antwort, aber ich möchte trotzdem was anmerken, ist auch nicht persönlich gemeint:
    1. ich kann gut verstehen dass es sachen gibt die hier nicht dazu gehören, aber eine volume.conf gehört doch zum image!?!?!
    manchmal ist es schwer dich zu verstehen, was für dich zum image gehört und was nicht. emugedöns ist mir klar, war auch nur eine randbemerkung, da muss ich nochmal den richtigen thread zu finden. glaube eh da fehler drin zu haben.
    2. wenn es die selbe tonspur ist, warum wird es in der werbepause lauter? da du es mir nicht glaubst, würde ich dich zu mir einladen, aber leider sind wir keine nachbarn. meine freundin ist auch schon davon genervt, insofern merkeich auch, dass es keine wahnvorstellung von mir ist. ich bin aber etwas verwundert dass du das nun schreibst. den in alten image´s kam genau die frage auch schon auf und ich könnte schwören, da hast du genau den tipp mit der grünen taste und ac3 wert erhöhen gegeben. kann mich jetzt aber auch irren. auch merke ich, wenn ich den wert auf 200 anhebe, wird der sound auch lauter, werte über 200 sind nicht nur anstrengend mit der FB einzustellen, da merke ich dann auch keine veränderung mehr. in der pause aber schon, weil ich meinen AV nur wenig leiser stellen muss. wahrscheinlich hilft nur ein glaubwürdiges video, mal schauen ob ich dazu zeit finde :S
    3. autogain habe ich in den soundeinstellungen nicht gefunden :(
    GM TripleX
    bitte lies den ersten beitrag

    WICHTIG:
    Fragen die wirklich direkt das Image betreffen hier stellen
    alle anderen Fragen - Beispiele:
    - mein lua geht nicht das finde ich Skandal sowas anzubieten und nichts geht ...
    - mein wlan geht nicht
    - bei mir freezt ein Sender xy
    - User die ihre Senderliste ändern und dann gehen einzelne Sender nicht


    dazu gehört also "bei mir ist ton lauter in Werbung"

    hier gehts nur um Probleme die durchimage selber da sind, startet nicht etc.

    Richter-Thomas schrieb:

    bitte lies den ersten beitrag

    also erst mal lese bitte meinen 1. post, den im erster satz wird erfragt, wo sich innerhalb des image eine datei XY befindet. geht also um dieses image und sonst kein anderes. alles weitere ist eine feststellung und soll eine umschreibung sein um welche datei es geht, damit mir jemand mich besser versteht, welche datei ich innerhalb dieses images suche!

    Richter-Thomas schrieb:

    WICHTIG:
    Fragen die wirklich direkt das Image betreffen hier stellen
    alle anderen Fragen - Beispiele:
    - mein lua geht nicht das finde ich Skandal sowas anzubieten und nichts geht ...
    - mein wlan geht nicht
    - bei mir freezt ein Sender xy
    - User die ihre Senderliste ändern und dann gehen einzelne Sender nicht


    dazu gehört also "bei mir ist ton lauter in Werbung"

    hier gehts nur um Probleme die durchimage selber da sind, startet nicht etc.

    tja, und hier fängt genau das problem an, für mich gehört es sehr wohl zu dem image und wer hat jetzt recht?
    alles was ich an dem image verändere, wie eigene senderlisten ist in der tat mein problem und nicht des images. verändere ich aber nichts, schaue ich einen film und in der pause kommt werbung und der sound wird lauter, hat das nichts mit dem image zu tun??? :O

    gut zu wissen, in zukunft mache ich einfach einen neuen thread auf, dann bin ich auf der sicheren seite.

    kannst du mir bitte einen gefallen tun?
    alle meine posts und die dazugehörigen antworten in einen separaten thread verschieben, weil es ja nichts mit dem image zu tun hat. falls ich dann noch fragen habe, bekomme ich so vielleicht ein wenig hilfe und bin dann auch nicht mehr im falschen thread.
    GM TripleX
    @sasquaatch:

    Wie Thomas schon erklärt hat, gibt es aus Sicht des Receivers keinerlei Unterschied zwischen Werbung und Programm. Insbesondere findet hier auch kein Wechsel des Audio-Kanals ("Tonspur") statt. Falls Du Dich darüber beklagen willst, dass die Werbung zu laut ist, dann wende Dich bitte unmittelbar an den Sender. Denn die Verantwortlichen dort sind die einzigen, die eine Normalisierung einführen können. Für weitere Infos: de.wikipedia.org/wiki/EBU-Empfehlung_R_128

    Insofern sei an dieser Stelle nochmals betont, dass das die von Dir beobachtete und bemängelte Tatsache, dass Werbung lauter ist als der Rest, KEIN Bug im Image ist. Wenn es eine technische Möglichkeit gäbe, ein passendes Feature hinzuzufügen, würde diese auch genutzt werden. Da die Firmware keine Lautstärke-Infos liefert, geht es einfach nicht. Punkt.

    Im Übrigen konnte ich weder beim Einlesen noch beim Abspeichern der volume.conf irgendein Fehlverhalten feststellen, so dass ich keineswegs von einem "Image-Problem" ausgehe.