MP-martiiGit-by-FFTeam-26-03-2013 für Pingulus, Plus, GM990, Sab, Amiko alle 7111 Receiver

    ja eben. und bei uns steht da beim plus der senderrname und wenn wen man lauter macht eben für 2 sekunden dieser wert. danach schaltet es normal um auf sendername. aber wie martii ja schon schrieb sind da noch 2-3 zeilen falsch gewesen.
    bis zum image vom 22. lief es ja. der fehler war schonmal bei den hd versionen bis er gefixt wurde.

    lumbes schrieb:

    aber wie martii ja schon schrieb sind da noch 2-3 zeilen falsch gewesen.
    Nein. Ursprungsthema war "OSD-Anzeige", nicht das VFD. Wenn das bem VFD nicht geht, schau ich mir's halt nochmal an.

    Wobei ich eher dazu tendiere, das überhaupt nicht mehr zu supporten, da ich's selbst nicht testen kann.

    EDIT: Experimenteller und ungetesteter Fix im GIT.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „martii“ ()

    OSD = TV Bild

    VFD = display - dieses IST offiziell ohne Funktion ! Grund niemand hat so ein Plusreceiver zum testen, bauen etc.
    wenn das zufällig mal was zeigt ist das eher Zufall - da parallel am Triplex gearbeitet wird

    sprich image vom 22 ist gebaut für triplex ! da da automatisch image für 7111 abfällt hab ich das mit hochgeladen
    da weiss man so wo man gucken muss da ich 2 sachen patchen muss für triplex
    wir reden von der lautsärkeanzeige im display was hat das mit der osd anzeige oder so zu tun?
    also wenn mir einer sagt im display steht xxxxxx dann versteh ich das auch so und verwechel das nicht mit dem osd des tv bild.
    was soll man sagen wenn es bis zum 22. ging und danach wieder der selbe fehler wie damals bei der hd version ist.

    und wieso sollte am plus das display nix anzeigen? das zeigt alles an was man macht, es schaltet eben jetzt nur wieder nicht zurück auf den sendernamen wenn die lautstärke geändert wurde,
    1 beitrag von mir mit kostennlosen image

    2. beitrag
    Hab's grad geflasht , bei mir geht nach Veränderung der Lautstärke die OSD Anzeige der Lautstärke nicht mehr weg


    ja das hab ich auch mit der laustärke im display. war aber beim image vom 22. schon so.


    also osd = tv bild

    display gibts no unterstützung - ich hoffe das wurde verstanden (gründe oben)

    hier gibt martii git pur so wie es martii codet - ohne meine, schuftis etc arbeit tuxbox.in-tostedt.de/atm/index…od&directory=Spark/martii

    nehmt das, werdet glücklich und beschwert euch dann bei dietmar.W
    aus grauer Urzeit kann ich mich erinnern, dass martii die Rückkehr zur orig. Uhrzeitanzeige (mit blinkendem Punkt) und Löschen des akt. Lauftextes durch setzen der Uhrzeit im FP bewerkstelligte. Dies wird halt beim VFD nicht so funzen, da dort die Uhrzeit in eigenem Bereich angezeigt wird und somit der Lauftext nicht autom. gelöscht wird. Hier müßte man für VFD nach so Dingen wie Lautstärkeanzeige wieder den vorigen Inhalt oder einen Standard (immer Programmname ???) wieder in den Lauftext laden.
    Vermutlich war bisher eben immer Default == Programmname und jemand hat gemeint, das sei eben ein Fehler (z.B. bei Lautstärkeänderung im Movieplayer-> da steht ja nicht Programmname sondern Filmname) der jetzt ja behoben ist ;)
    Beim "vorigen Inhalt" ist das aber vermutlich ein aufwändigeres Unterfangen und ich kann verstehen wenn martii da kein Bock drauf hat.

    Mazzi schrieb:


    fakt ist das jeder hier vom display am gerät redet wenn er sagt das die anzeige nicht mehr umspringt.


    Was bist du den für ein Kasper. Früher in der Grundschule haben wir so leuten gesagt, wer lesen kann ist klar im Vorteil.
    2. Post dieses thread heißt es ganz klar OSD und Thomas zitiert es extra nochmal für dich.

    Und jetzt behauptest du noch allen ernstes jeder spricht vom Display!
    Mein TV hat auch nen Display meinst du den jetzt?!

    Wenn ihr eure fehler nicht besser beschreiben könnt, dann dürfte ihr euch auch nicht wundern, wenn man den Fehler nicht erkennt. Hier soll man echt hellsehen können. Ich habe den Fehler auch bei mir auf dem Fernseher gesucht und nicht im Display der Satbox

    Dann aber noch verlangen, jemand der so eine satbox gar nicht hat, soll für so unverschämte post auch noch supporten und ist nicht einen Meter bereit hier mal durch lesen was die imagemacher schreiben, da habe ich null Verständnis.

    Wenn dir das Image nicht gefällt, dann mach dir doch dein eigenes!
    GM TripleX
    ha;ll;o34 und mor;gen ,also ich hatte das mit dem Lautstärkenbalken im Fernseher es erste mal auch wie ich das Image geflasht hatte auf meinem Pingulux Plus,dann wollte ich es hir berrichten aber ein anderer user war schneller wie ich :EVD335~121: ,dann kam die Nachricht von Martii und Thomas das es behoben sei,hab ichs dann ne;w03;3af4 Runtergeladen und sie da,Lautstärkebalken im Fernseher ging Automatik wieder weg!

    Die Info kommt bei mir auch nur kurz vor Sendung Ende und wenn der Neue Sender Beginnt,find ich super!

    Wie schon erwähnt einfach su;pe;r78 Arbeit!

    MFG

    Richter-Thomas schrieb:

    du kannst nicht lesen, es gab noch nie Support für Plus - keiner gibt plusunterstützung so sieht es aus
    nimm dietmar w und lass mich in ruhe

    da frag ich mich wieso im titel der plus drin steht wenn du nix supportest oder von fehler hören willst die am plus auftauchen. und es heisst pinguluX nich pinguluS.
    ich mag dein image sehr und bin immer wieder von neuen versionene begeistert. aber was hier einige schleimer schreiben und wie du manchmal reagierst ist mir ein rätsel.
    ich für meinen teil melde sicher keinen fehler mehr.

    so und nun gebe ich zu dem PLUS display problem einen lösungsvorschlag damit die volumenanzeige wieder zum programmname umschaltet.
    geht in:
    menü
    einstellungen
    LED/LCD display
    anzeige im betrieb auf "ohne uhrzeit" umstellen
    schon schaltet das display nach ca 8 sekunden wieder um.

    ich hoffe ich konnte dadurch die wogen hier etwas glätten.
    och lumbes, aber nur weil im titel der plus enthalten ist, heisst es doch nicht dass die imagemacher dafür support geben können, sondern nur das es dafür auch geht. wie soll den jemand für ein gerät support geben, wenn er es gar nicht hat und es somit auch nicht testen kann. natürlich können sie den plus aus dem titel nehmen, trotzdem geht das image dafür auch.
    am besten schreiben sie nur noch geräte hin, die sie selber auch haben. dann wird aber gefragt, geht es den nicht mehr auf dieser und jener box und nur weil einer nicht weis ob er eine 7111 hat.

    wenn dann auch noch einer so einfältig antwortet wie mazzi, bekomme ich auch am frühen morgen erst mal die krise und ich bin nur user. und warum, nur weil er nicht lesen will oder nicht kann. alle antworten waren sehr logisch und verständlich begründet, dann aber noch so einen post abzugeben dmmbtz

    ich weiß gar nicht wie das der thomas aushält, ich hätte da längst meinen accout gelöscht und würde nur noch für mich bauen.

    vor allem kommst du immer und immer wieder damit an, dass du nur helfen willst. das ist echt nett, wir wollen alle helfen, aber du musst doch auch mal einsehen, wenn ich kein plus display habe, wie soll ich was versuchen ohne dann zu wissen ob es auch geht? immerhin haben sie sich beim ersten melden sofort drum bemüht und den fehler auch gelöst. da ist niemand sauer gewesen, bis zu diesem einem unnötigen post.
    GM TripleX
    dein ständiges dummes unqualfiziertes gemaule ist nicht zum aushalten und nur weil du singen und klatschen in der schule hast und deinen namen tanzen kannst, kann ich nichts dafür das du zu dumm bist sachlich zu bleiben.

    und nur weil dir arschkriecherei in der schule vorgeworfen wird und du dafür täglich in die mülltonne gesteckt wirst, kannst du dir hier so dumme sprüche sparen......
    GM TripleX
    Hallo Lumbes das mit der Volumenzahl im Display da hast du recht das die trin stehen bleibt,habs eben mal getetstet!Es ist mir vorher nicht aufgefallen da ich nach dem Flashen im LED/LCD immer alles auschalte aber egal,in der sache hast du recht,aber was ich nicht versteh ist das viele ihn immer auf seine Schreibfehler hinweißt fals anstatt Pingulux (Pingulus)trin steht,es ist doch egal,jeder weiß was gemeint ist!Und das mit den Fehler im Image dafür ist ja das Forum da,das man darüber Reden kann,man muß aber nicht gleich Persöhnlich werden,er hatte ja schon par mal gesagt das er kein Pingulux Plus hat und deshalb es so nicht testen kann,aber wir können Froh sein das er auch auf unsere Wünsche in mancher hinsicht eingeht und versucht umzusetzen und in die Image einzubauen!Also ich kann sowas nicht,bin aber langsam auf dem weg mich mit der Materie anzufreunden (Imagebau)!

    Das sich Leute Bedanken u.s.w.hat nix mit Schleimerei oder zu tun,die sind Froh das es so Imagebauer gibt die das Ermöglichen!Also meine Meinung ist wenn das einem nicht passt sollte dann das Image wechseln,davon gibt es mehr als genug!

    MFG
    ging jetzt garnicht um das bedanken. aber egal lassen wir das thema bevor sich der vorposter noch völlig verausgabt bei seiner psychologischen analyse die so einiges über ihn verrät.
    man sagt ja, der klügere gibt nach.


    teste mal bitte meinen lösungsvorschlag für das display. bei mir geht es so.
    Dein vorschlag hab ich getetstet hatte alles mal bei mir an geschaltet unter LED/LCD Volumen erhöt und es stimmt das zum beisp.35 trin stehn beliebt,dann wie du beschrieben hattest eingestellt und es war nach 5sek.weg!Aber hatte ich vorherigen post geschreiben!Und wie gesagt am anfangwar auch im TV der Balken weiter trin der ist aber nach Martii und Thomas neu Hochladen weg,aber das im Display im Reci ist mir nicht aufgefallen da ich es nach Flash immer ausschalte!

    wir können alle Froh sein das die uns ihr Arbeit zur verfügung stellen,und man kann über alles reden aber man muß auch Sachlich bleiben!Aber egal jetzt,auf jedenfall funtzt dein Tipp d3a5nke !

    MFG Andy