Neutrino-martiiGit-by-FFTeam-30-01-2013 für GM ,Sab Triplex ,Amiko Alien 2 alle 7162 Receiver

    Neutrino-martiiGit-by-FFTeam-30-01-2013 für GM ,Sab Triplex ,Amiko Alien 2 alle 7162 Receiver

    -dvb-c Test neue Hardware
    - oscamemu, Rechte von etlichem korrigiert,Todoliste bis 22.1.abgearbeitet
    - neue Sender + neue Logos zugefügt
    -Autoerkennung Scart/HDMI klappt nu mit Config
    - Menü an Aus gefixt behoben THX Martii
    - nach Lautstärke drücken geht nun sendername wieder an
    -Blaue Taste Spiele zugefügt
    - blaue Taste,neutrino Plugins, emu Punkt
    - AdZap (Werbezapper) ist mit drin
    - Flexmenü integriert (NeutrinoHD Plugins)
    - Movieplayer GOTO Funktion integriert
    - 3D-Modi Side-by-Side/Top-Bottom/Tiled
    - Einstellmöglichkeiten für's OSD
    - Infoviewer zeigt die korrekten Button-Bezeichnungen an
    - Lautstärkeanhebung/-absenkung ist pro Audiokanal einstellbar
    - GraphLCD (das Billig-LCD, das es bei Pearl gab) wird unterstützt
    - HDMI-CEC ist integriert
    - Mount/Unmount im Laufwerk Menü
    - LED-Feedback beim Betätigen der Fernbedienung
    - FreeSat und VIASat EPG werden unterstützt (auch MHWEPG, per Batchjob)
    - OSD-Anzeige für PSI-Settings (Farbton, Kontrast, ...)
    - Logos neutrino und E2-Picon
    -Oscam startet automatisch IP:8888 webif oscam
    - ip normales webif neutrino
    - NTFS HDD´s können beschrieben werden (aber langsam !)
    -FTP Support, Rechte wie 755 können mit jedem FTP Programm gesetzt werden
    - WebTV im Multimediamenü (4 Adult´s HARDCORE als Beispiele)
    - UPnP Browser
    - TuxBox Commander
    - Tuxwetter
    - neue WLAN Treiber integriert
    - mehrere Sprachen
    -blaue Taste Scripte, backup, mgcamdstart,cccamstart,camd3start,oscamstart
    - - Nand Fix für alle aktuellen Nandspeicher THX Thomas,martii,Schufti

    Anleitung E2/Neutrino flashen:

    Zur Vorbereitung muss der Bootloader von [SPARK] auf [ENIGMA] umgestellt werden:
    - Gerät am Hauptschalter hinten ausschalten
    - beim Einschalten die Taste [OK] gedrückt halten bis [FORC] im Display erscheint
    - nun mit der Pfeiltaste [V] nun [ENIG] auswählen und mit [OK] bestätigen
    - Box flasht nun einige Sekunden
    - wenn fertig > Box ausschalten

    Flashen von Enigma2/Neutrino:
    - Ordner [enigma2] am USB Stick erstellen
    - entpacken und die beiden Dateien "e2jffs2.img" + "uImage" in den Ordner [enigma2] auf den Stick kopieren
    - Stick ans ausgeschaltete Gerät anstecken
    - beim Einschalten die Taste [OK] gedrückt halten bis [FORC] erscheint
    - nun Pfeiltaste [>] drücken für Update vom USB-Stick > jetzt beginnt der Upload in den Flash, erkennbar an [U LD] im Display
    - das Gerät bootet anschließend selbständig neu

    TIP: nach aufspielen
    Menü drücken
    1 einstellungen
    1 Video
    pal auf z.b. 1080i 50Hz stellen 16:6

    blaue taste - emu - wunsch emu starten (oscam ip:8888 karte aktivieren fertig)
    Fragen zu oscam oder Emugedöhns im Bereich stellen, nicht hier

    die Scripte wie starte oscam etc sind nicht dazu gedacht ein emu auf dauer starten zu lassen
    sowas über emumenü machen
    User die ihre Senderlisten zerstören und dadurch fehlende xml dateien verursachen haben ein tollen Effekt Menü an aus !!
    nehmt DCC und bearbeitet einfach die ubouqets.xml oder ein editor
    Dateien wechseln im BINAR Modus z.b. filezilla steht auf Auto - das geht 100% in die Hose !

    Achtung - nur 1 Tuner - ideal für GM One oder User die dvb-c nur nutzen, oder halt nur Sat

    download: drück-mich-ganz-liebevoll

    Hinweise: emu-t35 aktiv bei oscam -- wer ne line hat - die in oscam.server rein -starten fertig
    mgcamd - newcamd.list rein, starten, geht
    es startet direkt ARD HD
    So, jetzt habe ich den Ordner "zapit" von dem funktionierendem Image 12.01.13 ins aktuelle reinkopiert-
    das selbe Ergebnis- kein Hotbird 13 E !!
    Das ist doch zum Verrücktwerden.
    Mir wäre es ja eigentlich egal- aber bei den neueren Versionen geht bei Tuxwetter die Darstellung "Wochentrend" einwandfrei- beim Image vom 12.01. 13 nur Fragmente!
    ?(

    Grüße
    hmm, die satellites.xml ist aber nicht im zapit Ordner drin .... was wieder einen Mix ergibt

    naja, dann bleibt dir ev. noch:

    die Möglichkeit das image vom 12.1. mit den Plugins vom neueren zu versuchen ...

    oder du kopierst mal den Tuner-treiber /lib/modules/2.6.*/extra/frontend/spark7162.ko (oder so ähnlich) aus dem alten Image ins neue, das ist nämlich so ca. das einzige was ich mir noch vorstellen könnte. hmmm, hast auch die sat.config
    Zuerst mal danke an alle für die Tips!!!

    Ich habe alles getestet und auch ausgetauscht- aber ich kann einfach keinen anderen Satelliten empfangen wie nur Astra!

    Dann kann ich nur hoffen, daß bei einem nächsten Image dies wieder in Ordnung geht.

    Es ist auch nicht weiter schlimm- beim 12.01.13 ist halt nur der Fehler mit dem Tuxwetter.


    Schöne Grüße aus dem Süden bei 6 Grad und Dauerregen!
    wir nutzen neutrino by FFteam ab 12.09 12 und hatten noch nie Probleme mit satkonfiguration ,
    ich personlich habe 4 lnbs im Spiel und hatte nie ein Problem unter Neutrino wie auch unter Spark , habe sogar settings vom Thomas mit crimson editor auf eigene zugeschniten es gab mal pobs mit frq vom HD+ Sender daraufhin wurde das Kabel zwischen rec und kabeldose erneuert und seit dem ist alles i.O.
    [GM-Reloaded 7111] [ GM-ONE 7162 DVB-C UM kabel ] [LG 55LM620S-ZE]
    So zufäälig war ich gestern bei einem User. (per Teamveawer)
    dieser empfängt 4 Satelitten

    er spielte zuerst die Version hier auf
    dann seine 3 xml dateien (senderliste nach zapit)
    dann hat er menü service Kanalliste neu laden gedrückt
    als nächstes hat er seine "scan.config" nach var/tuxbox/config getan und olle alle Sateliten gehen

    Also Nochmal entweder per Fernbedienung nach WIKI Neutrino HD ordentlich alle Sat einstellen + diseq
    oder seine alte scan.config rein

    aber behaupten es ginge nicht ......

    schiebsnichaufimg
    Jungs nutzen welche von euch wlan stiks ,
    habe zuvor etc/network die beiden filels (pre-wlan.sh interfaces) gesichert um bei aktuellern image die wlan daten nicht per had einzugeben habe die beiden files pre-wlan.sh interfaces wieder in etc/network
    zugefügt und neugestartet aber trozdem ging die wlanverbindung nicht erst als ich die daten per hand eingegeben habe ging die wlanverbindug ,kann einer sagen welche files muss mann sichern um wlan nicht per hand einzugeben sondern über ftp denn wlan cfg zu setupen
    danke im vorraus

    Edit:
    Thomas wolts doch fritzcall plugin mal machen so änlich wie es bei bp image oder habe ich es übersehen
    [GM-Reloaded 7111] [ GM-ONE 7162 DVB-C UM kabel ] [LG 55LM620S-ZE]
    BP image für Triplex - sowas gibt es nicht

    Fritzcall ist drinne seit Oktober schon !
    wenn man fritzbox per telefon aktiviert hat dann müsste es auch gehn

    Wlan lass die Finger von Dateien -vor allem wenn man nicht weiss was man tut
    sh dateien führen immer was aus -da steht nie irgendwas drinne was man eingibt

    die dateien sind auch nicht so einfach austauschbar, von störung, bis komplett ausfall kann man sich da alles einhandeln
    Hallo martii,
    habe extra neu geflasht um Fehler auszuschlißen , wlan treiber ist auch geladen ,
    wenn ich richtig denn Satz <<Du musst zusätzlich die /etc/wpa_supplicant.conf zurückspielen. >>> verstanden habe soll ich denn /wpa_supplicant.conf auch sichern und in etc zufügen wurde auch gemacht , zusatzlich habe etc/network pre-wlan.sh interfaces auch zugefügt und neu rebootet, trozdem kriege keine Verbindug zustande und kommen solche meldungen:




    [GM-Reloaded 7111] [ GM-ONE 7162 DVB-C UM kabel ] [LG 55LM620S-ZE]
    die SH sollst du nicht anrühren

    nur die config dort steht name +pass einstellung, drinne -nur diese Datei
    schneller wäre gegangen name + key einzutippen, als Dateien die unternander eh nicht passen, +zig bilder zu machen um zu zeigen das man kein bock hat paar zahlen zu tippen
    oder das was in shoutbox schon 4 mal gestanden hat umzusetzen